Leader

Collapse

Announcement

Collapse
No announcement yet.

Sho Me LED's??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LVFD301
    replied
    As much as I hate to see messages SPAMMED across multiple lists, when just one would work fine - I think it is highly offensive and rude.

    Are you wired up as follows?

    Black-ground

    Blue-light #1

    Yellow- light #2

    White- +12 momentary for mode changing

    Red- +12 power

    Leave a comment:


  • Station4Fyrman
    replied
    its connected to the 11.1005 flasher unit so I am thinking its bad just wanted to make sure no one knew of any tricks before I tried a new flasher.

    Thanks

    Leave a comment:


  • FlyingKiwi
    replied
    Applying the 12v power source directly to the coloured wire (Black is ground) on the Sho-Me 11.9000 series will VOID the warranty.

    It MUSt be connected to a 11.1005, 11.1005SF or 11.1032 Flasher Unit.

    RFM lights

    RFM Flashers

    PS RFM means Read F'ng Manual.

    Now I have never had any wizzy little lights myself, but 20 seconds had me at
    http://www.able2products.com the manufacturers homepage.

    One might assume that IF you have wired it as per the instructions, your flasher unit might be faulty.

    Leave a comment:


  • Station4Fyrman
    started a topic Sho Me LED's??

    Sho Me LED's??

    I have installed the Sho Me LED light kit 11.9000 in my explorer. When you turn them on they strobe at the same time for about 5 seconds then stay solid. When you hit the switch to change patterns they get brighter for a sec and when you apply the 12V power source to the white wire they get brighter for a second but I cant get any flash patterns just all 4 lights staying solid. If anyone knows how to fix this please let me know.

    Thanks in advance,
    Matthew

300x600 Ad Unit (In-View)

Collapse

Upper 300x250

Collapse

Taboola

Collapse

Leader

Collapse
Working...
X