Leader

Collapse

Announcement

Collapse
No announcement yet.

Urgent! Webteam - Major Site Problems!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Urgent! Webteam - Major Site Problems!

    This is the email I tried to send to the Webteam ... I ended up sending a shortened version by PM. Please feel free to add any issues I've missed!

    Good afternoon,

    I'm sure you already know, but just in case you don't ... there are some extremely wacky things happening lately.

    See the thread 14,000 seconds for discussion currently in progress and JonnytheTurk's new Tunnel thread as an example of the HUGE MESS the forums are in right now. I started noticing yesterday that the times of my posts were out of whack. I tried changing my options to match what the time really was, but that only partially helped. That's when I realized other people's current posts were showing as being posted the night before, or hours in the future. I posted a reply to Jonny's thread right after he posted it, and the reply went AHEAD of his ORIGINAL post!!

    Another big issue today is getting a message that you have to wait 14,434 (insert your number here) seconds to search (or post or whatever). Personally, I've gotten this error message while trying to submit a new post and constantly when I click on New Posts.

    I've noticed some people (in the Site Comments forum) have had a problem for a few months with not receiving their email notifications. I've had the opposite problem - for the past few months I frequently receive duplicate notifications for the same post. Not for all my subscribed threads. There doesn't seem to be any rhyme or reason as to when I receive duplicate notifications, it appears to be random. Mind you, I don't really pay that much attention to know if there IS a trend or common denominator.

    People (myself included) have not been able to start new threads lately. Again, there doesn't seem to be any rhyme or reason as to when it will let you start a new thread and when it won't. I'm going to try starting a new thread with this email, so we'll see what happens. Sometimes it seems to just be a matter of waiting and trying again, then it lets you start the new thread.

    All in all, VERY BIZARRE stuff. Does it have anything to do with this other new message some of us have gotten lately when the site can't be reached ... "Cygnus Media Busy"? Is a new server or something? Is it connected to the ongoing profile issue?

    Can you please make an announcement so we know that you know about all these problems and are working on a solution?

    THANK YOU VERY MUCH!
    Last edited by RspctFrmCalgary; 07-20-2006, 09:01 PM. Reason: To try to change the title to caps.
    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

  • #2
    We'll have someone look at it in the morning.

    Thanks
    WebTeam

    Comment


    • #3
      Test Test Test

      Comment


      • #4
        This appears fixed (although prior posts may show up earlier still for a few hours) ... dmleblanc trying posting a new thread....

        Comment


        • #5
          Sorry for the slow response here gang...always use the customer service contact links at the bottom of pages for quickest response or email [email protected] with URGENT in subject line if something appears off...we've been a bit consumed getting ready for the Firehouse Expo and doing quite a bit of exciting audio and video things there!

          And yes, the birthday issue will be resolved soon We hope.

          Comment


          • #6
            Thanks, Webteam!

            HEY IT'S SCREWED UP AGAIN grrrrrrr

            Off to check my options, maybe we can reset our time zones back to normal!
            Last edited by RspctFrmCalgary; 07-21-2006, 12:18 AM.
            September 11th - Never Forget

            I respect firefighters and emergency workers worldwide. Thank you for what you do.

            Sheri
            IACOJ CRUSTY CONVENTION CHAIR
            Honorary Flatlander

            RAY WAS HERE FIRST

            Comment


            • #7
              I saw the same thing this morning Sher. My posts were jumping ahead of others, and when i looked at the "New Posts" link, it would be way down on the bottom of the list.

              The Forum Gremlins have finally gotten organized for takeover.
              Never argue with an Idiot. They drag you down to their level, and then beat you with experience!

              IACOJ

              Comment


              • #8
                Time zones indeed appear back to normal. Eastern standard is now on target. Be sure to select the daylight savings option under 'Quick Links' --> 'Edit Options' as well.

                Again, any posts posted earlier may still 'appear' to be in advance but yours should say the current time so in a few hours all should be back 100% to normal (well....normal is relative).

                Comment


                • #9
                  Having the same problem here....haven't been able to post a new thread for a couple of weeks now....Sent an inquiry to the Webteam, waiting to see what they can do with it....

                  Glad to know it's not just me....
                  Chief Dwayne LeBlanc
                  Paincourtville Volunteer Fire Department
                  Paincourtville, LA

                  "I have a dream. It's not a big dream, it's just a little dream. My dream — and I hope you don't find this too crazy — is that I would like the people of this community to feel that if, God forbid, there were a fire, calling the fire department would actually be a wise thing to do. You can't have people, if their houses are burning down, saying, 'Whatever you do, don't call the fire department!' That would be bad."
                  — C.D. Bales, "Roxanne"

                  Comment


                  • #10
                    test --------

                    Comment


                    • #11
                      I can post a reply but cannot post a new thread.

                      I tried to start a new one and it seemed to go ok, but I cant find it anywhere. I even searched for it. So, I try posting it again and this is what I get:


                      "Redirecting...


                      This thread is a duplicate of a thread that you have posted in the last five minutes. You will be redirected to the thread listings.

                      Click here if your browser does not automatically redirect you."


                      any ideas?

                      Comment


                      • #12
                        same problem here. I have tried posting new thread and it seems to be ok. Then you never see it again.

                        Comment


                        • #13
                          Have you installed any other software. Everyone whose having this problem, we've tested their logins on computers elsewhere and they work fine.

                          If you have problems, send us your userid/pw and we'll try as well...make sure you clear your cache...if you can post here, you should be able to start a new thread. You can also PM us the full URL of the new thread so we can try to view it as well.


                          See post from another user:


                          Dear Webteam.

                          Woke up this morning feeling a lot more relaxed.

                          Had the standard 4 or 5 cups of coffee my brain normally needs to rise above "Duh" status.

                          Thought occured. "What common software have I installed recently"?

                          Next thought followed much faster than normal, almost got excited.

                          "Did I install it during the recent Forum crisis with thread orders"

                          Answer to both was "Why yes indeed"

                          So could this be clouding the issue, I could blame the recent events or investimigate the software installed.

                          To keep the wife happy, all three computers had Kodak EasyShare software installed so that she can download pictures on any computer (Depending which one or two I am working or testing on).

                          SOOOO. Uninstall EasyShare. Restart computer.

                          Have a Coffee. (To early for Beer)

                          Test. No Go.

                          Hmmmmmm.

                          Bingo. As part of the EasyShare install, QuickTime is installed as well (why do people use this garbage?)

                          Uninstall QuickTime and test.

                          Lookit it works. I be posting threads again.

                          Thats on Windowz 98.

                          On Windowz 2000 computer, removing Easy Share without removing Quick Time was enough.

                          Have a Coffee. The world is good.

                          There are two threads for Kiwi Test. Would you please nail these, before they start getting to 100 pages.
                          __________________
                          Insert your own deep and meaningful comments here.

                          Comment


                          • #14
                            anybody else notice that webteams sig on that last post was from kiwi's sig????? haha thats funny!
                            First in, Last out, nobody left behind.....

                            Comment


                            • #15
                              The post we copied below ours was from Kiwi..thats why its there..

                              Comment

                              300x600 Ad Unit (In-View)

                              Collapse

                              Upper 300x250

                              Collapse

                              Taboola

                              Collapse

                              Leader

                              Collapse
                              Working...
                              X