Leader

Collapse

Announcement

Collapse
No announcement yet.

pump problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pump problem

    We are having a problem with our Waterous Eclipse cafs system just wanted to see if anyone had any ideas. The problem is the compressior is not kicking on we have chased the wires and can't locate a fuse or any lose wires. We have called american LaFrance but they have not been able to help in the process. We have also checked the cylinoids and changed the compressior oil but that still hasn't fixed the problem please let me know if u have had the same problem or have an idea on how to fix. thanks

  • #2
    Originally posted by [email protected] View Post
    We are having a problem with our Waterous Eclipse cafs system just wanted to see if anyone had any ideas. The problem is the compressior is not kicking on we have chased the wires and can't locate a fuse or any lose wires. We have called american LaFrance but they have not been able to help in the process. We have also checked the cylinoids and changed the compressior oil but that still hasn't fixed the problem please let me know if u have had the same problem or have an idea on how to fix. thanks
    Its in the computer system of the truck. Get the dealer to check it out.
    Stay Safe and Well Out There....

    Always remembering 9-11-2001 and 343+ Brothers

    Comment


    • #3
      well we actually bypassed the relay and it engaged and is working so were attempting to find the problem in the relay that we bypassed

      Comment


      • #4
        If there is any way we can help at Waterous please give us a call. The number for our service department is 651-450-5200.
        Just a guy...

        Lieutenant - Woodbury, MN FD (Retired)
        Road Captain - Red Knights MC, MN4

        Disclaimer: The facts and opinions expressed above are mine, and mine alone, and are not intended to represent the views of any company I have ever worked for, past or present.

        Comment


        • #5
          Waterous advised us to add jumper from 2 to 3 relay, worked a few times, we now have a jumper from 3 to 4 relay and compressor is working!
          After lunch, we will operate and spray some cafs. Do you think we are good to leave jumper installed?

          Comment


          • #6
            If the system was working normally before, And now it's working with the control solenoid jumped then I would start with replacing the solenoid. There is an electrical fault somewhere that is probably a minor low cost part.
            Contact the folks at waterous and they will talk you through the diagnostics to locate the problem and fix it properly.
            We've had an Eclipse system for ten years and have found the folks at Waterous extremely helpful when a question arises.

            Comment

            300x600 Ad Unit (In-View)

            Collapse

            Upper 300x250

            Collapse

            Taboola

            Collapse

            Leader

            Collapse
            Working...
            X